Network Connectivity Issues
Incident Report for Hosted Graphite
Resolved
As of 02:40 UTC, network stability has recovered and all services are fully operational.

Target retrieval times have returned to normal.

Between 02:05 UTC and 02:40 UTC, we saw increases in target retrieval times of up to 1000%.
This led to delays in processing of alerts.

No data was lost.

This incident is resolved.
Posted 5 months ago. May 31, 2019 - 03:04 UTC
Investigating
As of 02:05 UTC, we are experniencing network connectivity issues.

These are leading to elevated target retrieval times.
Posted 5 months ago. May 31, 2019 - 02:31 UTC
This incident affected: Graph rendering.