Delay in ingestion of datapoints
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 17:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2021 - 16:43 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2021 - 15:36 UTC
Investigating
We are seeing delay in ingestion for some customers possibly due to an issue at our data centre. We will update the incident soon
Posted Jun 02, 2021 - 07:30 UTC
This incident affected: Ingestion.