Network Connectivity Issues
Incident Report for Hosted Graphite
Resolved
At 13:55 UTC, the network issues were resolved and no data was lost.
Posted May 09, 2018 - 14:01 UTC
Investigating
Our hosting provider's network is experiencing connectivity issues.

At 13:35 UTC, we began seeing upto 6% of leading edge queries and 0.8% of long-term queries fail. No data has been lost and we are working to mitigate the network issues.
Posted May 09, 2018 - 13:51 UTC
This incident affected: Graph rendering.