Network Connectivity Issues
Incident Report for Hosted Graphite
Resolved
As of 08:15 UTC, our Ingestion and Render layers have stabilised and the connectivity issues are fully resolved.
Posted Aug 07, 2018 - 08:27 UTC
Update
As of 07:35 UTC, we have been informed by our hosting provider that the issue with the router has been fixed. We are monitoring the situation as we confirm that connectivity is restored while we deal with any remaining impact of the incident.
Posted Aug 07, 2018 - 07:53 UTC
Identified
As of 07:15 UTC, we are experiencing a network outage which is impacting both our Ingestion layer and Render layer. Our hosting provider has identified a fault in a specific router and we are attempting to work around the affected network path.
Posted Aug 07, 2018 - 07:28 UTC
This incident affected: Graph rendering and Ingestion.