Meta Dashboards, Alerts And TLS Ingestion Are Affected By SSL Certificate Issue
Incident Report for Hosted Graphite
Resolved
We have reached out to a set of customers who have reported the issue to confirm the issue of ingestion over SSL and availability of meta metrics for ingested traffic have been resolved.
Posted May 30, 2020 - 15:04 UTC
Identified
We have identified the issue as an expired intermediary signer certificate issue.
Our certificate is valid till Oct 2021, but one of the intermediary signer certificate has expired.
We are working on steps to get an updated intermediary signer certificate if that is available.
Users who are connected to us using stunnel may need to set stunnel to not verify cerificate in the meantime.
Posted May 30, 2020 - 11:45 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2020 - 11:08 UTC
Investigating
Meta dashboards showing statistics about your usage is not available due to certificate issues.
Posted May 30, 2020 - 10:57 UTC
This incident affected: Website, Ingestion, and Alerting.