Missing data for a percentage of metrics.
Incident Report for Hosted Graphite
Resolved
All data has been replayed.
Posted Nov 28, 2017 - 10:17 UTC
Identified
We have identified a failure in one of our aggregation servers at 09:33 UTC resulting in leading edge data being unavailable for approximately 1% of all metrics for all resolutions. The server is now back online and we are currently replaying all data from the affected period.
Posted Nov 28, 2017 - 10:02 UTC