Ingestion Issues
Incident Report for Hosted Graphite
Resolved
This issue is now resolved.
In a previous update, we said that ingestion was affected. This is true for only the HTTP ingestion endpoint, which was unavailable for the duration of the incident.

Between 16:03 UTC and 17:21 UTC, 403's were returned for 70% of all render requests.
An issue has been identified with a corrupted configuration option. This has been corrected.

No data successfully ingested during this period was lost.
Posted 5 months ago. Mar 03, 2019 - 17:53 UTC
Update
We've identified an issue with malformed

Some dashboards are failing to load.

Some render requests are failing. This will cause false positives for alerts.
Posted 5 months ago. Mar 03, 2019 - 17:25 UTC
Investigating
As of 16:03 UTC we are experiencing ingestion issues for all protocols.

We are investigating the cause of the incident.
Posted 5 months ago. Mar 03, 2019 - 16:54 UTC
This incident affected: Graph rendering, Ingestion, and Alerting.