Database Upgrades
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 08:05 UTC
Monitoring
We're currently making minor database upgrades to databases attached to customer dashboard instances.
Downtime is not expected, but if you notice any issues please contact our support.
Posted Oct 21, 2024 - 07:35 UTC
This incident affected: Graph rendering.