Degraded ingestion for heroku integration
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 14, 2019 - 03:06 UTC
Monitoring
Our Heroku integration has recovered and is backfilling any missed data.

As of 3:00 UTC, the network latency has subsided and we're working through the backlog of metrics from the affected period. We will update again once the backlog has been processed.
Posted 3 months ago. Jun 14, 2019 - 02:16 UTC
Update
We are experiencing intermittent periods of increased latency between our hosts internally. This has lead to a delay in processing metrics. It may cause missing metric alerts, graph rendering and PNG generation timeouts as well as an increase in response time for the website and any renders during periods of high latency.
Posted 3 months ago. Jun 14, 2019 - 01:28 UTC
Investigating
Our Heroku integration is currently failing to process all log-based metric data.

We are currently investigating.
Posted 3 months ago. Jun 14, 2019 - 01:11 UTC
This incident affected: Website and Graph rendering.