Delayed processing for some AWS metrics
Incident Report for Hosted Graphite
Resolved
This incident is now resolved. Our AWS polling service has successfully processed the backlog of metrics from the affected period.
Posted 8 months ago. Jan 24, 2018 - 16:32 UTC
Monitoring
After a recent deploy to our AWS polling service we are experiencing some delays in AWS metric processing. We carried out a deploy at 11:40 UTC which resulted in unexpected high service load. This deploy has been rolled back but you can expect up to 1hr delays in processing AWS metrics ingested by this service from 11:52 UTC until 13:15 UTC as we work through the backlog from the affected period.
Posted 8 months ago. Jan 24, 2018 - 14:22 UTC