Metric Deletion Issues
Incident Report for Hosted Graphite
Resolved
As of 10:13 UTC, users will no longer see errors when deleting metrics, as we have identified and corrected an issue with the caching layer for our metric naming service which caused it to incorrectly route delete requests after the failover.

We will be taking steps to ensure that this does not occur again in future failovers.
Posted 13 days ago. Nov 30, 2018 - 10:23 UTC
Investigating
Since 12:00 UTC on Thursday 29th November, we have seen errors when users attempt to delete metrics after a failover of our internal service which handles metric creation and deletion. We are investigating the issue.
Posted 13 days ago. Nov 30, 2018 - 10:06 UTC