Aggregated metrics unavailable for querying
Incident Report for Hosted Graphite
Resolved
We have now fully replayed the aggregate metric data and the incident is now resolved.
Posted May 15, 2018 - 21:47 UTC
Identified
Aggregate metrics ingested after 11:33 UTC have been processed as normal and we are currently replaying data for the affected aggregate metrics. We'll provide an update when the replay has finished.
Posted May 15, 2018 - 12:07 UTC
Investigating
Leading edge data for 14% of our aggregate metrics is currently unavailable for querying.

This does not impact most users sending us normal metrics, it only affects users using our server-side aggregation feature. This manifests as a gap in recent history on aggregate metrics, but historical data is unaffected.

We're currently working on relaying the missing data.
Posted May 15, 2018 - 11:44 UTC
This incident affected: Graph rendering.