Render API Issues
Incident Report for Hosted Graphite
Resolved
As of 15:05 UTC, we have completed the isolation of the requests which were causing high load on our Render API. These requests are no longer impacting our API and the load has returned to normal.
Posted Aug 07, 2018 - 15:12 UTC
Identified
We have identified the cause of the high load as a subset of requests, and we are working to isolate these requests.
Posted Aug 07, 2018 - 14:55 UTC
Investigating
Since 14:15 UTC, we have seen increased render times and the Render API has been intermittently unavailable due to high load. We are working to mitigate this.
Posted Aug 07, 2018 - 14:24 UTC
This incident affected: Graph rendering.