Ingestion issues - Load balanacer failure
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 18:13 UTC
Monitoring
Routing updated. Monitoring ingestion
Posted Mar 30, 2023 - 17:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2023 - 17:37 UTC
Identified
currently changing load balancer routing
Posted Mar 30, 2023 - 17:36 UTC
This incident affected: Ingestion.