Delay in ingestion of datapoints
Incident Report for Hosted Graphite
Resolved
The data points have recovered and the issue should be resolved.
Posted Apr 06, 2021 - 10:37 UTC
Investigating
We are having an issue with ingestion of data points mostly due to issues with our data centre. We are currently investigating this.
Posted Apr 06, 2021 - 09:20 UTC
This incident affected: Ingestion.