Ingestion and rendering issues due to internal network outage.
Incident Report for Hosted Graphite
Resolved
This incident is now resolved.
Posted Jun 17, 2017 - 03:32 UTC
Monitoring
Our service provider informed us that the issue was due to faulty network equipment, which was replaced. Our services were impacted between 01:54 and 02:55 UTC. Annotations sent between those times will have been dropped.

We will continue to monitor the situation until we're confident that it is resolved.
Posted Jun 17, 2017 - 03:10 UTC
Investigating
We're investigating an internal network outage within our service provider that has caused high render response times, impacted our data ingestion services and API access at approximately 01:54 UTC. Some rendered graphs might be temporarily missing more data until we fully restore our services. Additionally our Annotations service is currently unavailable.
Posted Jun 17, 2017 - 02:47 UTC