Minor Ingestion Backlog in the 1hr Storage Cluster
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 17:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2023 - 15:58 UTC
This incident affected: Ingestion.