Delayed processing of metrics
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 26, 2019 - 18:43 UTC
Monitoring
Since 17:40 UTC, processing of leading edge data has returned to normal.

The datapoints received between 16:30 and 17:40 UTC are continuing to be replayed and we will update the incident once they are completed.
Posted 3 months ago. Apr 26, 2019 - 18:19 UTC
Identified
Since 16:30 UTC, an issue with our aggregation layer has resulted in delayed processing of metrics of up to 3 minutes. This will result in gaps in leading edge data.

No data has been lost and we are currently expanding the layer to handle the backlog.
Posted 3 months ago. Apr 26, 2019 - 17:32 UTC
This incident affected: Ingestion.