Minor Ingestion Delay
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 17:43 UTC
Monitoring
The issue has been fixed and we are monitoring the stability of our ingestion layer.
A small amount of UDP packets were dropped between 14:15-15:32 UTC.
Posted Aug 17, 2023 - 15:58 UTC
Investigating
We are currently investigating this issue.
Posted Aug 17, 2023 - 14:39 UTC
This incident affected: Ingestion.