Grafana Instance Updates
Incident Report for Hosted Graphite
Resolved
Grafana instance Updates are complete. Please reach out to our support if you're experiencing any issues with you Grafana instance.
Posted Apr 21, 2022 - 12:19 UTC
Update
We've identified and where some accounts are missing dashboards after updating to G7. If your team is missing dashboards after the update please contact our support team.
Posted Apr 21, 2022 - 04:31 UTC
Monitoring
We're currently updating Grafana instances to Grafana v7.3.6 from v6.3.2. There might be slight interruptions in graph renders and Grafana load times while the update is occurring.

If issues are persisting for long periods of time, or you are experiencing any other problems with update please contact our support.
Thank you for you understanding.
Posted Apr 21, 2022 - 00:18 UTC
This incident affected: Graph rendering.