Performance Degradation with Heroku Webhooks
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 00:25 UTC
Monitoring
details can be found on the heroku status page here: https://status.heroku.com/
Posted Dec 08, 2022 - 16:49 UTC
This incident affected: Ingestion.