Network connectivity issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 17, 2019 - 20:10 UTC
Monitoring
Connectivity has been restored as of 17:42 UTC. We are now processing the backlog for this period. We will resolve this incident when this is completed.
Posted about 1 month ago. Aug 17, 2019 - 17:55 UTC
Investigating
As of 16:50 UTC we are experiencing widespread network connectivity issues affecting all services.
Posted about 1 month ago. Aug 17, 2019 - 17:08 UTC
This incident affected: Website, Graph rendering, Ingestion, and Alerting.