Delayed ingestion
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted 2 months ago. May 09, 2019 - 20:49 UTC
Monitoring
As of 18:50 UTC all delayed datapoints have been processed. While the delays in processing have been mitigated we are still experiencing higher than usual load on a small subset of nodes. We will continue to update as we mitigate this issue.
Posted 2 months ago. May 09, 2019 - 19:20 UTC
Investigating
We are currently experiencing a delay in datapoint processing as of 18:22 UTC. No data has been lost but the leading edge of some metrics may be delayed. This may affect some alerts that are configured to fire on missing data.
Posted 2 months ago. May 09, 2019 - 18:39 UTC
This incident affected: Ingestion and Alerting.