Data ingestion issues
Incident Report for Hosted Graphite
Resolved
This incident is now resolved.
Posted Jun 20, 2017 - 14:05 UTC
Monitoring
We've identified and rolled back a configuration change that prevented our service discovery mechanisms to automatically remove faulty nodes. Our ingestion pipeline is fully operational now and data affected is currently being replayed.

We will continue to monitor the situation until we're confident that it is resolved.
Posted Jun 20, 2017 - 13:22 UTC
Investigating
We're investigating an issue that's resulting in degraded performance of our ingestion pipeline (starting 11:25 UTC). Small percentage of data points being ingested aren't immediately available for rendering. No data has been lost at this stage and all data will be replayed once we apply fixes for ongoing issue.
Posted Jun 20, 2017 - 12:27 UTC