Cloudwatch addon ingestion
Incident Report for Hosted Graphite
Resolved
Service has returned to normal. Please contact support of you're continuing to experience any issues with your service
Posted Dec 11, 2022 - 11:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2022 - 11:25 UTC
Identified
Currently experiencing an issue with our cloudwatch addon integration service after some network issues
Posted Dec 11, 2022 - 11:22 UTC
This incident affected: Ingestion.