High backlog causing slow render requests
Incident Report for Hosted Graphite
Resolved
Backlog has cleared. Request times returning to normal
Posted Nov 07, 2022 - 13:34 UTC
Identified
The 30s data-point resolution is effected by a large backlog trying to write data into the cluster, causing slow render requests and possible timeouts
Posted Nov 07, 2022 - 13:11 UTC
This incident affected: Graph rendering.