AWS regoin (us-west) connectivity issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 07:38 UTC
Identified
We've detected issues in connectivity between our datacenter provider and it's connectivity to aws us-west regions. This may affect the ingestion of metrics based in these areas.
Posted Oct 08, 2024 - 05:31 UTC
This incident affected: Ingestion.