Heroku Connection Issue
Incident Report for Hosted Graphite
Resolved
We have deployed a workaround to bypass the internal server error.
Please reach out if you continue to experience issues.
Posted Apr 14, 2023 - 17:02 UTC
Investigating
There is a broken connection between Hosted Graphite and the Heroku SSO which is producing a 500 error.
We are investigating the root cause and will continue to make updates.
Posted Apr 14, 2023 - 16:08 UTC
This incident affected: Website.