Delays Processing Metrics
Incident Report for Hosted Graphite
Resolved
As of 12:35 UTC, the affected datapoints have been replayed and are all available for querying.
Posted 3 days ago. Apr 15, 2019 - 12:44 UTC
Identified
Since 12:07 UTC, we are experiencing a delay processing metrics. The issue was caused by incorrectly routing traffic to an unhealthy node. We've removed the node and the affected datapoints are being replayed.

No ingested data has been lost.
Posted 3 days ago. Apr 15, 2019 - 12:37 UTC
This incident affected: Ingestion.