Connectivity issue with Hosted Prometheus
Incident Report for Hosted Graphite
Resolved
Affected customers whom we have been in contact with have reported that ingestion is back to full working condition.
Posted Oct 02, 2020 - 14:11 UTC
Monitoring
The errors we're seeing on Grafana dashboards loading from our Hosted Prometheus have cleared, and we can see datapoints on graphs. We're monitoring the situation closely to ensure full recovery has been achieved.
Posted Oct 02, 2020 - 14:03 UTC
Identified
We have identified the issue as some failed ingesters within the system. We have removed them
Posted Oct 02, 2020 - 14:02 UTC
Investigating
Our engineers have noticed that reading/writing traffic to Hosted Prometheus is having issues. We are investigating it. Hosted Graphite ingestion is NOT affected.
Posted Oct 02, 2020 - 12:59 UTC
This incident affected: Ingestion.