Grafana is Unavailable
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Oct 12, 2018 - 12:24 UTC
Monitoring
We have identified a database failure as the cause of this issue.
As of bringing the database back online at 11:59 UTC, Grafana is available again.

Between 11:37 UTC and 11:59 UTC, Grafana was unavailable.

Ingestion was unaffected.
Posted Oct 12, 2018 - 12:05 UTC
Investigating
As of 11:44 UTC, Grafana is unavailable.

Ingestion rates are normal.

We are investigating the cause of this issue.
Posted Oct 12, 2018 - 11:55 UTC