Data-center Network issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 03:07 UTC
Monitoring
Our current data-center is experiences issues with some network switches. Waiting for the situation to resolve
Posted Jun 07, 2022 - 02:37 UTC
This incident affected: Website, Graph rendering, Ingestion, and Alerting.