Network Connectivity Issues
Incident Report for Hosted Graphite
Resolved
Between 01:23 UTC and 01:56 UTC we saw increased latency across our internal network.

This resulted in increases in target retrieval times of up to 800%, which in turn caused delays in processing of alerts.

This incident is now resolved.
Posted 3 months ago. Jun 05, 2019 - 02:59 UTC
Identified
As of 01:56 UTC, network connectivity has recovered.

Target retrieval times have returned to normal levels.

We are working with our hosting provider to identify the cause of the issue.
Posted 3 months ago. Jun 05, 2019 - 02:09 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 05, 2019 - 01:50 UTC
Investigating
As of 01:23 UTC, we are experniencing network connectivity issues.

These are leading to elevated target retrieval times and delayed processing of alerts.

Ingestion remains normal and no data has been lost.
Posted 3 months ago. Jun 05, 2019 - 01:47 UTC
This incident affected: Graph rendering.