Delay Processing Function-based Alerts
Incident Report for Hosted Graphite
Resolved
As of 05:16 UTC, function-based alerts are being processed as normal. The issue has been resolved and all alert types are fully-functional.
Posted 3 months ago. Feb 23, 2019 - 05:28 UTC
Investigating
From 04:54 UTC, alerts involving graphite function queries are not being processed. Alerts based on just metric names are still fully functional. We are investigating the cause of the issue.
Posted 3 months ago. Feb 23, 2019 - 05:15 UTC
This incident affected: Alerting.