User Traffic Statistics Not Reporting
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 02:34 UTC
Investigating
This is only affecting user traffic data, such as _hg_meta* metrics. We are looking into the root cause and will continue to update with more information. Please reach out if you have any questions or notice any other similar issues.
support@hostedgraphite.com
Posted Mar 28, 2023 - 01:34 UTC
This incident affected: Graph rendering.