Render Issues for Subset of Graphite Functions
Incident Report for Hosted Graphite
Resolved
The previous change has been successfully rolled back as of 17:38 UTC and use of the highestCurrentIndex and lowestCurrentIndex graphite functions has returned to normal.

The graphs at hostedgraphite.com/app and /app/traffic are now rendering as expected.
Posted Jun 09, 2017 - 16:39 UTC
Update
We have identified the issue and are working on reverting a change that had previously been rolled out at 11:20 UTC
Posted Jun 09, 2017 - 16:19 UTC
Identified
We have identified an issue with an internal service that handles the highestCurrentIndex and lowestCurrentIndex graphite functions. Any graphs using these functions will currently not render. This will also affect our user traffic graphs seen at hostedgraphite.com/app.
Posted Jun 09, 2017 - 15:43 UTC