Connectivity Issues Between AWS US West Regions and our Data Center
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 15:55 UTC
Monitoring
Expect delayed AWS metric ingestion to HG if you have services configured in US West regions.
Posted Sep 17, 2024 - 15:31 UTC
This incident affected: Ingestion.