Back to overview
Connectivity Issues with our Data Center
Jun 27, 2026 at 6:39pm UTC
Affected services
Website
Graph rendering
Ingestion By Protocol
Heroku integration
Resolved
Jun 27, 2026 at 6:39pm UTC
Ongoing incident with our Hetzner data center
UPDATE: there was an outage at Hetzner causing website and ingestion downtime from about 18:45-19:35 UTC
Affected services