Back to overview

Network Connectivity Issues with our Data Center

Apr 2, 2026 at 2:36pm UTC
Affected services
Ingestion By Protocol

Resolved
Apr 2, 2026 at 2:36pm UTC

We're experiencing network instability with our Data Center provider, resulting in slightly delayed ingestion time.
UPDATE: this issue is now marked as 'Resolved'