Back to overview
Website rendering Issues
Feb 25 at 09:11pm UTC
Affected services
Website
Resolved
Feb 25 at 09:11pm UTC
We are investigating the cause of the website outage.
UPDATE: there was a brief outage at our data center causing downtime on Hosted Graphite systems from: 21:00-21:11 UTC
Hetzner Status Details can be seen here: https://status.hetzner.com/incident/5e901309-0873-42af-90c5-84f38304f592
Affected services