Back to overview
Network Connectivity Issues with our Data Center
Jan 28 at 11:21pm UTC
Affected services
Website
Resolved
Jan 28 at 11:21pm UTC
We are working on a fix to restore services as soon as possible.
Update: this issue has been resolved and any dropped data points should backfill to 100%
Affected services