Back to overview

Hosted Grafana Connectivity Issues

Jan 28 at 09:46pm UTC
Affected services
Graph rendering

Resolved
Jan 28 at 09:46pm UTC

We are working to restore any instances of Grafana that are currently down.
Update: we have located the cause of the issue and are implementing a fix.
Update2: This incident has been resolved. If your Grafana instance is still down for any reason, please let us know: support@metricfire.com