Back to overview
Degraded

Grafana Instances Down

Feb 11 at 11:05pm UTC
Affected services
Graph rendering

Resolved
Feb 12 at 12:00am UTC

All Grafana instances are back up and running smoothly.

Created
Feb 11 at 11:05pm UTC

We are rebooting some nodes that host Grafana instances, if you're experiencing any Grafana downtime, your instance should back up shortly.