Back to overview
Degraded
AWS [us-west-2] Connectivity Issues
Feb 04 at 12:57pm UTC
Affected services
Ingestion By Protocol
AWS Regions
Resolved
Feb 04 at 11:07pm UTC
Network connectivity has returned to normal
Affected services
Ingestion By Protocol
AWS Regions
Created
Feb 04 at 12:57pm UTC
Experiencing poor connect between our ingestion layer and AWS us-west-2 networks
Affected services
Ingestion By Protocol
AWS Regions