Cloudwatch Integration Unavailable
Incident Report for Hosted Graphite
Resolved
We have replayed the missing data and everything should be back to normal now.
Posted Dec 07, 2016 - 18:31 UTC
Monitoring
Due to a misconfiguration in a change rolled out to the Cloudwatch Integration metric ingestion was temporarily stopped from 16:48 UTC to 17:45 UTC. We have rolled back this change and are replaying the data which will be backfilled shortly.
Posted Dec 07, 2016 - 18:08 UTC