Elevated render response times
Incident Report for Hosted Graphite
Resolved
We identified a large backlog of requests at our render layer that pointed to a lack of capacity to accommodate the request rate. We have increased our capacity at that layer and the render response times have now returned to normal.
Posted Mar 24, 2017 - 21:36 UTC
Investigating
We are currently experiencing elevated render response times. You can expect graph load times to be slower than usual while we investigate the cause of this issue.
Posted Mar 24, 2017 - 20:38 UTC