Data ingestion issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted May 19, 2017 - 13:30 UTC
Update
Our automation has begun replaying the data dropped during the affected period. We will resolve this incident once the replays complete.
Posted May 19, 2017 - 12:48 UTC
Monitoring
We have identified packet loss across our internal network. The incident has started to recover now, the ingestion engine is returning to normal operation. We will continue to monitor the situation, once we are happy with the health of the network we will begin to replay any datapoints dropped.
Posted May 19, 2017 - 12:28 UTC
Investigating
We are currently investigating an issue within our internal network affecting our ingestion engine. We are experiencing a drop in datapoints processed across all protocols and are working to identify the cause.
Posted May 19, 2017 - 12:04 UTC