Rendering Errors
Incident Report for Hosted Graphite
Resolved
The previous change has been successfully rolled back as of 12.20 UTC and graph rendering has returned to normal.

This change was rolled out at 11:50 UTC which resulted in rendering errors and partial graphs for a subset of queries.

Additionally, between 10:20 UTC - 11.27 UTC approximately 3.5% of traffic was routed to a single webserver being used to test the change before rollout, experiencing the same rendering errors and partial graphs.
Posted Apr 11, 2017 - 12:48 UTC
Identified
A recent change deployed has caused incorrect results to be returned from the rendering api, this change is being rolled back but you can expect some partial graphs while the rollback completes.
Posted Apr 11, 2017 - 12:11 UTC