Internal network outage
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Sep 16, 2016 - 00:05 UTC
Monitoring
An internal network outage within our service provider caused our render api to go down at approximately 23:10 UTC. Renders are now working, and response times are stabilising as the network recovers. Data ingestion has also been affected between 23:10 UTC and 23:30 UTC. Data sent to our ingestion endpoints in this period may not have reached us, so we apologise for any gaps in your graphs. The traffic that was processed will be available once we are confident that the network has fully stabilised as we replay the data-points to our aggregation layer.
Posted Sep 15, 2016 - 23:53 UTC