Degraded ingestion in heroku integration
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Feb 10, 2017 - 21:01 UTC
Investigating
Our Heroku integration doesn't seem to be correctly receiving all log-based metric data, with our internal monitoring suggesting only a small portion of datapoints are being correctly ingested
Posted Feb 10, 2017 - 20:35 UTC